Tablet screen freezes (Panasonic)
Symptoms:
The screen of the tablet PC has frozen and is not responding to inputs such as pressing on the screen or the mouse (if one is attached).
Your tablet becomes slow and sluggish.
Cause:
The Tablet may not have enough available memory.
Windows or the T3RRA software needs updating.
If you have connected your tablet to the Wi-Fi hotspot previously, the tablet will retain internet access credentials and connect to the internet. Automatic updates of the operating system, or software can start without your knowledge.These can slow operations.
If you have surveyed the field in ‘drain mode’ rather than ‘field survey mode’ the tablet can become sluggish when implementing (due to continual calculations positioning the displayed position relative to the large drain line created).
Solutions:
Confirm tablet running T3RRA meets minimum requirements:
Windows 10
CPU: Intel i5
RAM: 8GB, HDD
HDD 128GB (minimum)
Perform updates for T3RRA and Windows:
T3RRA needs to be updated regularly in order to perform at its best. When connected to a good internet connection, click on 'Check online for updates' in T3RRA Settings Application tab and the newest version will install. (T3RRA alerts when a new version is available if connected to the internet). Windows & .NET need to be regularly updated. Windows 10 is best updated using the Windows 10 Update Assistant downloadable from the Microsoft website. Perform a hard restart after updates are completed.
Create manageable projects:
Break large projects into smaller projects that are less taxing on the computer.
Check for applications running in the background:
Make sure there is nothing else running on the computer and bogging it down (you can go into Task Manager and look at the performance charts).
Report detailed information to T3RRA if the problem persists.
Does the tablet freeze?
Does the software freeze?
Does the freeze 'unfreeze' at some time?
Can the software be killed manually or does the machine have to be re-started?
Please provide this information when reporting an issue.