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Poor “on grade” performance.

Symptoms:

Blade Struggling to hold grade.


Cause:

There are multiple possible causes for this issue.

  • Interruptions to GPS.

  • Incorrect surface offset.

  • Incorrect settings in iGrade.


Solutions:

  1. Disconnect T3RRA software. Perform performance tests using iGrade alone to simplify. After you are satisfied with the iGrade performance, reconnect T3RRA software and re-evaluate performance.
  2. Be aware of your environment, GPS can experience interference from trees, buildings, the tractor, water and some soil types can cause interference.
  3. Ensure the base is set up clear of trees and obstructions of its view of the sky.
  4. Ensure the base is set up well clear of any traffic or vehicles passing by.
  5. Ensure GPS accuracy is adequate, ensure you are operating within 1 mile (1.6kms) of your base station.
  6. Check the GPS accuracy is adequate, Ensure your VDOP is below 1.6, do this by either opening the GPS info window in T3RRA Cutta by tapping the GPS in the lower right of the display.
  7. Ensure the settings in iGrade are correct and re-calibrate iGrade thresholds and set the grade sensitivity. Calibrate thresholds using a potentiometer or a pressure gauge. See dealer for details.
  8. Check your base has adequate power and is configured as an absolute base, low base power when set as a quick base can cause strange results.
  9. If using a StarFire 3000 be aware that John Deere recommended practice is to use an external antenna. Check that the coaxial cable is not squashed or damaged.
  10. Dealers are encouraged to file a John Deere DTAC case if vertical accuracy issues are not solved using other recommendations in this guide.
  11. Also see - The implement blade does not seem to follow the design surface.