iGrade is indicating that Remote Commands are not being received from T3RRA software or indicating ‘No Surface Defined’.
Symptoms:
The iGrade display is showing a “No Remote Commands” error message, and iGrade is not controlling your implement.
iGrade v2 displays “No Surface Defined” when moving.
Causes:
- Your T3RRA software may not actually be sending control messages.
- If it is sending messages there may be a problem with the messages, or the cable may be incorrectly attached, or damaged.
- SCV’s have not been set to detent.
- iGrade is expecting Cross Slope commands but they are not being sent from T3RRA.
Solutions:
- Check that you are in the ‘Implementation’ screen in your T3RRA software, and that you have pressed on the ‘Start’ button.
- Check that the T3RRA software is not in ‘Demo’ mode.
- Check that the data sending spinner is rotating (T3RRA v1) or the send arrow is flashing (T3RRA v2).
- Check that your iGrade Remote Control Harness is in place and connections at both ends are well seated, and that no pins are loose/bent/damaged/pushed-in.
If you are using a USB-to-Serial dongle that has activity lights (recommended) check to see that the appropriate TX light is indicating activity.
- Make sure that your iGrade Remote Control Harness does not have reversed TX and RX lines. The iGrade manual describes the required pin configuration for this cable. Check that the pin configuration is correct.
- Check continuity in your iGrade Remote Control Harness TX and RX lines to ensure that a pin has not become disconnected.
- Check the I/O voltages screen on the iGrade display to view the “Last Received Command”. If there are messages being shown it is possible that the messages are defective in some way. Take a photo of this screen and forward it to T3RRA or your dealer for diagnosis.
- Check that both iGrade and T3RRA are configured to send and receive Cross Slope commands (if using Cross Slope). If you are not using Cross Slope, check that both do not have Cross Slope enabled.